Bug #273

Invalid SSL chain on toolkit.cit-ec.uni-bielefeld.de

Added by Sebastian Wrede over 6 years ago. Updated over 5 years ago.

Status:ResolvedStart date:2014-06-15
Priority:UrgentDue date:
Assignee:Florian Lier% Done:

30%

Category:CatalogSpent time:0.10 hour
Target version:-

Description

First encounter with the toolkit on a fresh linux: untrusted connection... ;-)

The security certificate of the toolkit catalogue server seems invalid. As the whole thing is primarily about installing software, we should give our users some impression of trust and fix the certificate, shouldn't we?!?

History

#1 Updated by Jan Moringen over 6 years ago

Sebastian Wrede wrote (emphasis mine):

[...] we should give our users some impression of trust [...]

Lol, exactly.

#2 Updated by Florian Lier over 6 years ago

In older distributions there is not telekom root certificate, therefore it cannot be validated. I need to add the telekom root to the chain, which is annoying. I am on it.

#3 Updated by Florian Lier about 6 years ago

  • % Done changed from 0 to 30

#4 Updated by Sebastian Wrede almost 6 years ago

  • Priority changed from Normal to Urgent

I've still seen this problem recently. Any update here?

#5 Updated by Florian Lier almost 6 years ago

Not yet, will do before Humanoids.

#6 Updated by Florian Lier almost 6 years ago

  • Subject changed from Invalid security certificate on toolkit.cit-ec.uni-bielefeld.de to Invalid SSL chain on toolkit.cit-ec.uni-bielefeld.de

#7 Updated by Florian Lier over 5 years ago

  • Category set to Catalog
  • Status changed from New to Resolved

Also available in: Atom PDF