Feature #224

Extra-Requires is not filled in every project --> Catalogue issue

Added by Florian Lier over 4 years ago. Updated over 4 years ago.

Status:RejectedStart date:2014-04-04
Priority:NormalDue date:
Assignee:Florian Lier% Done:

0%

Category:REST ClientSpent time:-
Target version:Toolkit 0.1

Description

Extra Requires is not filled in every project or not present, this leads to problems when trying to check the dependencies programmatically

History

#1 Updated by Jan Moringen over 4 years ago

Extra Requires is not filled in every project or not present, this leads to problems when trying to check the dependencies programmatically

This is by design: extra-requires (and extra-provides) is only used for dependencies which cannot be extracted automatically.

If this information is required, it could be made available by the build-generator.

#2 Updated by Jan Moringen over 4 years ago

  • Status changed from New to Rejected

This will probably be solved by making analysis results of the build-generate available.

Also available in: Atom PDF